sábado, febrero 04, 2006

Umbanda 5.1

Umbanda 5.1 RC1
+ Carga de subtitulos con nombre diferentes al de la pelicula.
* En el browser ya no aparecen los nombres de los subtitulos.

Download


Acuerdense que para comentarios y demás cosas esta el nuevo foro.*


*Por mi parte ya no responderé ninguna pregunta o comentario por esta pagina, ya que se hace muy complicado seguir las preguntas/respuestas...
Utilicen el foro


Saludos

94 Comments:

At 10:15 p. m., Blogger gabriel1 said...

te dejo mis comentarios aca por e; link del el foro no me funca.
5.1 rc1 me anda por lo que lo pude probar muy bien carga los sub sin drama como se llamen osea misma prestaciones que el 5.0 pero con la grandisisima ayuda de cargar sud de distintos nombres y autamaticamene .haaaaa buanisimo lo de eliminar los sub del el menu.capo espero que te sirvan mis datos y lsito para testear!

 
At 10:26 p. m., Anonymous Anónimo said...

muito obrigado irmão!!!

 
At 5:26 a. m., Anonymous Anónimo said...

how about helping us who have /02 or /05 model, pretty please =P~

 
At 1:24 p. m., Anonymous Anónimo said...

La verdad que al foro que se creo lo complicaron al pedo con eso de la registracion.....me tengo que pasar media hora buscando donde hacerlo...por favor, haganlo mas sencillo

 
At 5:30 p. m., Anonymous Lionel Curas said...

Media hora? Te registras en 5 minutos y listo con un foro es todo mucho mas ordenado y es mucho mas sencillo para todos los usuarios ya que no tienen que leer todos los comentarios sino que van a la seccion que les interesa y listo!!!
Mil gracias Umbanda por esto que haces... Ojala que le sigas sacando provecho a este dvd

 
At 9:03 p. m., Blogger sergiobis said...

si no vi mal, solamente te carga los sub. en blanco, lástima dado que ya me habí acostumbrado al color amarillo, habrá que esperar un poco o modificarlos con el MYTKremaker

 
At 2:19 a. m., Anonymous Anónimo said...

Parabéns por mais este precioso firmware, e já aproveitando a mensagem, terá uma versão com legendas de duas cores como as versões anteriores Amarela com bordas pretas ?

 
At 6:08 a. m., Anonymous jmaraujo said...

Muchachos por favor usen el foro... ¡por favor!

http://s3.phpbbforfree.com/forums/dvp5100.html

 
At 1:52 p. m., Anonymous Anónimo said...

oime..para aue queres que usemos el foro, si para anotarte tenes que pedirle permiso a tus padres

DEJATE DE JODER, HACELA MAS SIMPLE

 
At 2:03 p. m., Blogger Umbanda Violento said...

si estas interesado, te registras y utilizas el foro, sino seguí por tu camino que nadie pierde nada.

 
At 8:07 p. m., Anonymous jmaraujo said...

Resgistrate usando la opción "Mayor de 13 años" que entras directo...

 
At 8:27 p. m., Anonymous viktor said...

Hola,
No he probado, aun, el Firmware.
Un comentario respecto a los foros.
Creo que es una excelente idea, el registro para dejar comentarios tambien es bueno ( para el orden ). Pero que solo los usuarios registrados puedan leer el foro?
Como yo,solo quiero leer el foro. Cuando quiera dejar un comentario me registro.

Tambien es bueno dejar comentarios en el blog. Para preguntas y demas esta el foro.

Agradecido por el firmware Umbanda Violento.

Viktor
Colombia.

 
At 8:51 a. m., Anonymous Anónimo said...

Opa, Umbanda! Tudo Bem?

Seu trabalho é sensacional!

Estou usando o firmware 5.0. Dentre todas as funções que você agregou ao sistema (ótimas!), a de reconhecer o Packed Bitstream acho que não funcionou. Não sei se você já comentou sobre isso. Mas estou com o filme WolfCreek que vêm com essa função e ele trava as imagens.

De acordo com Jefferson Ryan (http://www.ryan.com.br/divx_compara.htm#pbxvid), seria preciso salvar o filme sem essa opção utilizando um programa simples. Mas também não funcionou.

Você poderia me ajudar a fazer esse funcionar no DVD5100K?

Desde já, agradeço!

 
At 9:16 a. m., Blogger Umbanda Violento said...

de esa pelicula ya se habló en el foro:
http://s3.phpbbforfree.com/forums/dvp5100-about4.html

 
At 4:45 p. m., Anonymous pablo said...

ohh!! hacia mucho q no entraba al blog de umbanda, y tuve la grata sorpresa de encontrarme con el nuevo foro!!

me pareció una decisión acertadísima, sobre todo por el hecho de exigir el registro.

por fin vamos a dejar de leer comentarios de pelotudos como este usuario anónimo que se la pasa diciendo boludeces como que mi prima es un gnome, que kirk se teletransporte al enterprise, y ahora anda puto porque le cortaron la libertad de expresión....

felicitaciones umbanda!! y no te mueras nunca! :D ... nos vemos en el foro ;)

 
At 3:03 a. m., Anonymous Anónimo said...

Muito bom trabalho, quando sai a versão com fontes amarelas e borda preta (font yellow with outline black)?

 
At 10:14 a. m., Anonymous Anónimo said...

No te olvides de los que nos gustan los subtitulos en amarillo, en tus versiones finales.


gracias............

 
At 3:00 p. m., Anonymous Anónimo said...

does v5.0 or >, work with /02 or not

 
At 4:34 p. m., Anonymous Anónimo said...

VALEU UMBANDA

VOCÊ É O CARA!!!!
FOI O MELHOR INVESTIMENTO QUE JÁ FIZ, COM ESTE FIRMWARE O 51000 DETONA DEMAIS. PARABÉNS!!!!

 
At 4:36 p. m., Anonymous Anónimo said...

VALEU UMBANDA!!!!!

COM ESTE FIRMWARE O 5100 DETONA DEMAIS. FOI O MELHOR INVESTIMENTO QUE JÁ FIZ

PARABÉNS MUITO OBRIGADO

VOCÊ É O CARA!!!!!!!

 
At 12:49 p. m., Anonymous Anónimo said...

hola, alguien me podria esçxplicar como cargo el firmeare, y si no funciona como vuelvo a al original del DVP 5100k, saludos,
PD: que pasa con el foro no puedo entrar

 
At 2:59 p. m., Anonymous jmaraujo said...

El foro estará offline en el día de hoy (miércoles 15 de febrero) para mantenimiento y backup del servidor... Estamos tan sorprendidos cuanto ustedes, ya que no nos avisaron nada... (Malditos servicios gratuitos, ja ja!) Saludos!

 
At 3:09 p. m., Anonymous Anónimo said...

Alguien puede ser tan amable que me explique como cambiar el color de los subtitulos con el mtkremaker???....u otro programa que lo haga..Gracias

 
At 10:58 p. m., Anonymous Anónimo said...

Hola umbanda, te agradezco mucho yo tengo este dvd hace unas dos semanas y e inmediatamente lei tu foro que me sirvio de ayuda para hacerlo mejor a mi dvd.Tu firmware 5.0 es excelente y realmente funciona! Mis videos avi ahora corren sin problema...los subtitulos y en fin muchas prestaciones que lo hacen un aparato más excelente...

 
At 8:35 p. m., Anonymous Hsatera said...

Umbanda,
Could u try to put the H264 codec to play on dvp 5100k.

If u want a sample of this codec send an e-mail to hsatera@gmail.com.

Thx\!!

 
At 9:15 p. m., Anonymous hsATERA said...

http://rapidshare.de/files/13510292/Sample_H264.avi.html

Press on FREE
PUT the code when it appears

IT'S A SAMPLE

 
At 1:33 a. m., Anonymous Anónimo said...

yes, of course he can!
But first he's gonna put some code to use the dvd to open WORD files, and play XBOX games on it...

 
At 8:56 p. m., Anonymous Doncan311 said...

h264:

http://s3.phpbbforfree.com/forums/dvp5100-post-359.html#359

 
At 4:29 a. m., Anonymous Anónimo said...

No, it's not posible to open h.264

 
At 9:38 p. m., Anonymous Jorge Barros said...

Olá!

Esta nova versão, está mais agradável de usar, porque oculta as legendas, porém ao executar video em formato .WMV (Windows Video) há uma sobreposição do File-Browser na exibição do vídeo. (Overlap) Fora isso é o State of Art do DVP5100K!

Ótimo trabalho Umbanda!
Uma pergunta, Porque o nome UMBANDA??? É sua religião?

Abraços

Jorge Barros - Brasil

 
At 12:02 a. m., Anonymous Anónimo said...

Hola, Soy Jose Angel Lossada de Venezuela. Ya lei con mucho gusto la actualizacion para mi DVP5100K/78 aunque al principio tuve la duda de la region (69 o 78). Quisiera saber si se pueden reproducior archivos WMV porque ese formato lo emplean mucho en algunos videos que veo en la red.
megabytedesu@hotmail.com

 
At 6:38 p. m., Anonymous Anónimo said...

Ola, eu colocar essa nova firmware 5.1, mas o menu ficou muito ruim de ser visualizados, porem fora isso não notei diferença nenhuma, o que muda da versão original com essa nova versão 5.1, e gostaria de saber se ele suporta arquivos de video .WMV

 
At 11:29 a. m., Anonymous Anónimo said...

Muito bom o firmware. Todavia, quando se tem mais de 10 legendas não é possível carregar a 11a. Como posso resolver

 
At 4:57 p. m., Anonymous Anónimo said...

gente, por favor usen el foro!!!

galera, por favor usem o fórum!!!

people, please use the discussion board!!!

http://s3.phpbbforfree.com/forums/dvp5100.html

 
At 4:22 a. m., Blogger gabriel1 said...

la pag de el foro no funca!

 
At 8:34 a. m., Anonymous Anónimo said...

MUito bom....ficou show este firmware. Estou usando la versão 5.1 modificada devido a cor amarela das legendas...
Valeu mesmo

 
At 10:35 p. m., Anonymous Anónimo said...

dvd+r multisessão tb não rodou, só a primeira multisessão
só consigo ver as legendas com mesmo nome do filme.
no mais, tudo perfeito: legenda, PB, tudo 100%, Parabéns Umbanda

 
At 8:43 a. m., Blogger sergiobis said...

las versiones 5.0 y 5.1 perdieron la capacidad de reproducir dvd+r multisesion, sobre todo si están en diferentes carpetas, carga solo la 1° sesión.- Carga los subtitulos con nombre diferentes

 
At 8:39 a. m., Anonymous Anónimo said...

Opa, Umbanda!
Trabalhando muito?
Quando sairá a próxima versão do firmware?
Estamos ansiosos para mais uma etapa do seu maravilhoso trabalho!
Abraços!

 
At 6:42 p. m., Anonymous parosp said...

Gostaria de contar uma experiência recente:

Fiz um dvd com uns capítulos de uma série e, como queria colocar 13 capítulos em um dvd, ajustei as resoluções de video e áudio no mínimo possível. Foi aí que o problema apareceu. O som dava uns estalos e variava de intensidade. Isto acontecia no DVP5100 com o FW 5.1rc1. Quando colocava no meu DVP642, tocava normalmente. Comecei a fazer umas experiências e verifiquei que com o FW 4.1 também acontecia, mas com o 3.2, não acontecia. Por fim tentei fazer com que funcionasse com os FW 5.X e 4.X e parece que o problema ocorre quando a taxa de áudio é menor que 224 kbps (estava usando 128). Fica ai meu relato caso seja um bug. No mais excelente trabalho o seu com estes firmwares. Parabéns!

 
At 8:13 p. m., Anonymous Anónimo said...

El foro da error, por eso mi pregunta acá.
La mayoría de los nombres de los archivos salen cortados en el browser, con 8 caracteres como en el firmware original. ¿Porqué puede ser?
Por lo demás, excelente trabajo.

 
At 2:49 a. m., Anonymous leoboot said...

parabens umbanda pela nova versao
aceita uma sugestão? vc poderia disponibilizar a nova versao também na cor amarela. eu e com certeza muitos amigos tambem preferem.
grande abraço!

 
At 2:52 p. m., Anonymous Anónimo said...

muito obrigado a vc por realizar o trabalho de firmware

 
At 3:48 p. m., Anonymous Marcelo Teoro said...

Obrigado Amigo, o seu firmware 5.1 está demais, corrigiu todos os meus problemas com o 5100.

 
At 2:00 a. m., Anonymous Anónimo said...

una pregunta, este firmware hace q anden las pelis con el codec AC3, tengo problemas con esas, no me andan, y hacen ruidos Muchas gracias

 
At 9:48 a. m., Anonymous DJ LEB (Brazil) said...

Olá Umbanda tudo bem, parabéns pelo seu trabalho está muito legal e eu gostaria de pedir um favor, na proxima versão você poderia trabalhar no problema da quebra de linha, pois quanto existe um linha grande de mais além dele fazer a quebra errada(não separa as silabas corretas) ele ainda ignora todas as outras linhas posteriores, acho que com isso ficará excelente.

 
At 8:53 p. m., Blogger nilson_mga said...

Ola pessoal estou um problema deposi q atualizei o meu dvp5100k, a versao umbanda5.1 resolveu o problema das legendas, mas apresentou outro,, esta dando erro de regiao ( Regiao Errada) o dvd q eu usei o DVD DA CHER ORIGINAL. Gostaria de saber c alguem tem a solucao... agradeco desde ja Nilson

 
At 8:54 p. m., Blogger nilson_mga said...

Ola pessoal estou um problema deposi q atualizei o meu dvp5100k, a versao umbanda5.1 resolveu o problema das legendas, mas apresentou outro,, esta dando erro de regiao ( Regiao Errada) o dvd q eu usei o DVD DA CHER ORIGINAL. Gostaria de saber c alguem tem a solucao... agradeco desde ja Nilson

 
At 7:01 p. m., Anonymous Anónimo said...

Ola pessoal estou um problema depois q atualizei o meu dvp5100k, a versao umbanda5.1 resolveu o problema das legendas, mas apresentou outro,, esta dando erro de regiao ( Regiao Errada) o dvd q eu usei o DVD DA CHER ORIGINAL. Gostaria de saber c alguem tem a solucao... agradeco desde ja Nilson

 
At 6:40 p. m., Anonymous Anónimo said...

BUENISIMO --- Y ESO Q ES UN BETA

Ayer lo instale en mi reproductor (el 5.1 rc1)y el resultado fue de lo MEJOR.

para las personas q aun no lo han instalado les quiero decir q el proceso para instalarlo es d lo mas facil.

insertar cd
play
instalando
(hay un momento en el q el cd se expulsa automaticamente pero el prorama aun esta en el proceso de instalacion)
luego el dvd se reinicia solo
y LISTO
creo q me tomo como 4 min.

el resultado es muy bueno... con una pequeña cosa por mejorar q son la fuente de los subs y el color de los mismos.

por lo demas GRACIAS

 
At 6:33 p. m., Anonymous Anónimo said...

Umbanda, parabens, coloque o link do forum para discussoes e desligue os comentarios, assim vc direcionará para lá as discussões

 
At 6:34 p. m., Anonymous Anónimo said...

Umbanda violento. Parabens pelo trabalho está muito bom não tenho nada para reclamar. Uma dica, desligue os comentarios assim certamente o povo irá usar o forum para as discussões que é o local mais apropriado

Abraço

 
At 8:55 p. m., Anonymous UenC said...

hola ...


no tenia idea de que estos DVDs se podian actualisar.

bueno ya lo ise xD y todo ok solo un peque~no detalle , es que ahora el DVD le qeuda una linea azul alado derecho de la pantalla y no se sale con nada , alprincipio no salia , salio luego de qeu se activo el protector de pantalla si existe alguna solucion aganme la saber a jawmetal_go@hotmail.com


saludos

pd: muy bonito entorno mucho mejor que el qeu viene por defecto

felicitaciones !!

 
At 11:13 a. m., Anonymous Anónimo said...

Estou usando o 5.1 RC1 com meu DVP5100K/78 o qual corrigiu diversos problemas da versão original do aparelho (0E.0A)

Está ótimo !!!!
Parabéns e Muito Obrigado !!!!

andreousgalinaceous@yahoo.com

 
At 2:46 a. m., Anonymous eduardo said...

Hola me gusta la idea de participar en los foros pero quise registrame y las opciones me aparecen todo en ingles y noo entiendo mucho no hay una parte de registro en español.

 
At 4:48 p. m., Anonymous Anónimo said...

Parabéns!

Sou brasileiro!
Esta versão 5.1 roda legal filmes com Packed Bitstream, mas eu ainda prefiro a versão 3.3! As legendas são bem melhores

Solo brasileño
Versión 5.1 rueda película con Packed Bitstream, pero versión 3.3 tene subtítulo con letras mejores

!Gracias!

FrankCastle

 
At 2:14 a. m., Anonymous jmaraujo said...

Eduardo dijo "Hola me gusta la idea de participar en los foros pero quise registrame y las opciones me aparecen todo en ingles y noo entiendo mucho no hay una parte de registro en español".
Estamos trabajando en un nuevo foro, con botones y textos en español y portugués (seleccionable por el usuario en su página de preferencias/perfil de usuario), pero lo difícil es mover todos los mensajes... :( Saludos!

 
At 6:13 p. m., Blogger vegamrq said...

Hola le tengo unas preguntillas: que programa debo de utilizar para grabar este Firmware "Umbanda 5.1" yo tengo nero 7 y alcohol 120% y no me reconoce esa imagen ** .BIN **, ademas tengo que grabarlo con ese nombre DVP5100_69.BIN o tengo que cambiarlo a DVP5100_78.BIN ya que mi dvd es dvp5100k/78 y donde puedo conseguir el firmware original de fabrica de ese DVP5100K/78 en tal caso de que quiera regresar a la versión original de firmware.

 
At 11:25 p. m., Anonymous Marcus said...

Umbanda parabéns pelo seu trabalho!!!
Instalei a versão 5.0 e 5.1, mas não consegui reproduzir alguns filmes meus em divx. No file system é listado corretamente o arquivo do filme e o da legenda. Mas quando eu tento reproduzir o filme, ele fica carregando e depois retorna para o file system com um sinal de "stop" no topo da tela.
Características do filme: gravado em um cd com o arquivo da legenda, nome da legenda com mais de 42 caracteres e diferente do nome do filme, legenda com "falas" com mais de 42 caracteres, reproduz normalmente sem a legenda com o firmware original.

É este o comportamento esperado?

Obrigado
(marcus_kimura at yahoo dot com dot br)

 
At 2:47 a. m., Anonymous Rogério Batista Ayres said...

Olá.
Experimentei o 5.1 e percebi um bug... Em um diretório com diversas películas com e sem legenda, o firmware carrega as MESMAS legendas em TODOS os arquivos... :( Melhor deixar como estava no 5.0 ou, em caso de nome_da_legenda<>película, pressionar 'subtitles' para ativar a primeira.
Um abração a todos.

 
At 11:11 p. m., Anonymous Anónimo said...

Que pasó con las actualizaciones del firmware, desde el 4 de febrero que no sale nada nuevo?

 
At 11:28 p. m., Anonymous Anónimo said...

fabuloso, principalmente a parte de poder acessar varias legendas em vobsub. Resolveu todos os problemas do dvp 5100. Um trabalho de genio.

 
At 4:11 p. m., Blogger //bruno;ricardo said...

Gostei muito da velocidade, e do funcionamento, porém a tela do menu, a fonte, por tamanho e cor, ficam um tanto complicadas de ler, e ficam tremendo, como se tivesse com o refresh incorreto, e a legenda dos videos divx, estão com uma fonte ruim de se ler, e também ficam tremendo, embora estejam com o tempo de exibição ideal, não cheguei a testar com dvd, mas. Devido a esses problemas, optei pela versão 3.2, o que me agradou duas coisas, primeiro a tela inicial, com o fundo com o logo da própria Philips, e pela fonte escolhida e a cor amarela dela, que dá uma exibição ótima, se deixar um pouco mais claro esse amarelo, fica bem melhor, mas tem um pequeno problema quanto ao tempo de exibição da legenda, que fica muito rápido.
Então minha sugestão para uma próxima versão seria, utilizar os recursos da versão 5.1, mas deixa a tela de fundo, a fonte e a cor da legenda (um amarelo um pouco mais claro se possível) da versão 3.2, o que deixaria ideal esse firmware.
Se possível me responda por email essa sugestão, pois o quanto antes vc poder disponibilizar essa versão melhor.

Obrigado pela atenção.
E parabéns pelo trabalho

 
At 8:20 p. m., Anonymous Anónimo said...

Me gustaria saber si puede ser posible ver dvd con varias seciones.

 
At 11:51 a. m., Anonymous Anónimo said...

La verdad que el foro esta mal diseñado, primero para leer el foro tener que registrarse me parece demasiado. segundo opciones en ingles no da.

Mucho permisos solamente para hablar de firmware de un dvd

 
At 8:12 p. m., Anonymous jmaraujo said...

No hay problemas... Si no te gusta como está diseñado el foro, siempre podés crear uno tu mismo y diseñarlo como te parezca.
En cuanto a lo de los registros, cualquier foro hoy en día requiere registro, subdivx, argenteam, el foro del RJ Tech, el de Pioneer, el de Yamada, ForumPCs... así que no veo cual sea el problema. Personalmente, creo que es mejor, porque así la gente no se escuda en el anonimato para criticar, como lo estás haciendo tu...
Y en cuanto a lo de los permisos, basta seleccionar la opción "mayor (older) de 13 años" al registrarse, y si no lo hiciste, vas a recibir un correo en inglés (no lo enviamos nosotros), donde figura una explicación en español de lo que tenés que hacer: básicamente enviarme un correo a jmaraujo.geo@yahoo.com para que te active la cuenta.

 
At 9:31 a. m., Anonymous Rinaldi said...

Yo tengo una LG PX4 42" y cuando utilizo el scan progressivo una faixa vertical aparece en la pantalla. Pero solo en scan progressivo, utilizando las entradas video componentes. Instalé el firmware original nuevamente y la faixa desaparecio.

Gracias

 
At 9:44 p. m., Anonymous Anónimo said...

Encuentro genial su organizacion. Le compre el 5100k/78 a mi abuela pero despues de probar una par de peliculas me ecuentro con el prblema del packed stream. Afortunadamente 10 min de investigacion en su sitio solucionaron mis problemas :)

Muchas Gracias ;)

PD: me dieron ganas de cmabiar mi 642k

 
At 9:45 p. m., Anonymous Anónimo said...

Eu atualizei o programa do DVD Philips DVP5100K utilizando o Umbanda 5.1, funcionou muito bem, é um fimrware muito bom. Porém ocorreu um problema, se deixo o aparelho desconectado da rede elétrica por algum tempo, ao conectar na rede eletrica novamente, aparece no lado direito da tela uma faixa fina em azul. Deixando o aparelho na rede eletrica e em Standby on por meia hora a faixa some. Se desligo da Rede Volta. Isso é mormal? O que pode estar acontecendo?
Atenciosamente, Sanches1950.

 
At 9:48 p. m., Blogger Sanches1950 said...

Eu atualizei o programa do DVD Philips DVP5100K utilizando o Umbanda 5.1, funcionou muito bem, é um fimrware muito bom. Porém ocorreu um problema, se deixo o aparelho desconectado da rede elétrica por algum tempo, ao conectar na rede eletrica novamente, aparece no lado direito da tela uma faixa fina em azul. Deixando o aparelho na rede eletrica e em Standby on por meia hora a faixa some. Se desligo da Rede Volta. Isso é mormal? O que pode estar acontecendo?
Atenciosamente, Sanches1950.

 
At 12:22 a. m., Anonymous Anónimo said...

Oi vi que vcs resolveram o problema com os xvid com packed bitstream para o DVP 5100 ja testei e aprovei muito bem esse firm, agora gostaria de saber se tem como voces resolver esse problema com o Pioneer DV-383-S ja que o mesmo usa o mesmo chip!!! seria pelo mesmo caminho do Philips??

Valeu

valdenir Lima

 
At 1:33 a. m., Anonymous Anónimo said...

ao atualizar O DVD 5100k/78 com 5.1, o video travou. Apos desligar não liga ( não acende Luz). Usando cabo serial(ryan.com.br) o programa consegue ler, mas não grava. = DVD MORREU :-(

 
At 11:16 a. m., Anonymous Anónimo said...

tudo bem recoloca o arquivo novamente .. o arquivo n ta funcionado faloww

 
At 5:00 a. m., Anonymous João Paulo said...

Olá, Umbanda.
Gostaria de te agradecer por este trabalho. Estava tendo um problema com o som de alguns divx (AC3), que simplesmente travavam o filme e o seu firmware resolveu tal problema.
No entanto, a título de sugestão, aconselho a você que faça uns testes com a fonte Arial Rounded. Acho que esta fonte, numa cor amarelo claro, proporcionará uma ótima leitura das legendas, no lançamento de uma próxima versão do firmware.
Uma outra idéia é quanto ao fundo da tela. Na minha opinião, o fundo da versão 3 é o mais interessante. Ou então, se quiser permanecer com o fundo da versão 5, poderia trocar a fonte em que está escrito "Umbanda" para uma fonte regular, mais quadradona, que passe uma idéia de tecnologia, de modernidade, sabe?
No mais, é isso.
Valeu.

 
At 11:32 a. m., Anonymous Anónimo said...

Hola!
Ao atualizar meu DVD, aparece a mensagem "unknown disc" ou "disco desconhecido", o que passa?
Abraços!

 
At 10:37 a. m., Anonymous Anónimo said...

ou garoto faz uma mudaçao na legeda , coloca um arquivo de legenda branca e outro de legenda amarela .. muito obrigao ass neyf

 
At 8:17 p. m., Blogger Banda Tio Maruzo said...

Muito legal esse firmware, me quebrou um grande galho ... Já tem mais alguma novidade? Obrigado

 
At 12:01 a. m., Anonymous punisher@click21.com.br said...

Ola Umbanda.
Eu copiei a atualização na raíz do cd, e quando coloco o cd no aparelho de dvd, aparece a mensagem "disco desconhecido", o que está acontecendo?
Obrigado pela atenção

 
At 11:17 a. m., Anonymous Anónimo said...

Anônimo disse...
ao atualizar O DVD 5100k/78 com 5.1, o video travou. Apos desligar não liga ( não acende Luz). Usando cabo serial(ryan.com.br) o programa consegue ler, mas não grava. = DVD MORREU :-(

1:33 AM

----------------------------------

Cara manda esse DVD pra mim que gravo denovo pra ti, ou te vendo um cabo que funciona.

valdenirlimawe@hotmail.com

 
At 1:17 p. m., Blogger Umbanda Violento said...

pueden ser 2 cosas:
1) el cable no funciona bien.
2) no esta bien soldado.

 
At 7:10 p. m., Anonymous Douglas said...

Após a atualização (via cd), meu aparelho parou de funcionar (não liga!!) como faço para atualizar o firmware novamente??

 
At 12:04 a. m., Anonymous Anónimo said...

valeu, mas estou com um problema. Gravei em multissesão pelo nero, e agora o dvd lê somente a 1ª sessão. A segunda não lê de jeito nenhum. O firmware dá suporte pra isso?

 
At 1:46 a. m., Anonymous Ronnye Simas said...

Olá amigo Umbanda!!! Recentemente comprei o Dvp5100k-78, mas minha versao é 14.15. Gostaria de saber se posso instalar a versao mais nova que está disponivel em seu site: 5.1? Posso ficar tranquilo quanto a isso? Obrigado pela imensa colaboração q vc tem feito. Um forte abraço.

 
At 9:44 a. m., Anonymous Ronnye Simas said...

Qual seria a versão mais segura para o 14.15? Obrigado.

 
At 3:13 p. m., Anonymous Diego said...

ola pessoal
instalei o FW 5.0 e o 5.1 no meu philips 5100k, o problema é que não aparece mais nada na tela além do background que diz "Umbanda 5.0", por sorte consigo instalar o FW original, mas tenho que fazer tudo às cegas, por favor me ajudem, o que pode estar acontecendo?

 
At 9:49 p. m., Anonymous Anónimo said...

Após a instalação da versão 5.1, não consigo mais fazer sair som pelo microfone do Karaokê. Como posso resolver. Grato

 
At 5:11 a. m., Anonymous Brasileiro e sul-riograndense said...

Umbanda, agradeço muito por todo o trabalho que você fez. Sou teu fã, me apaixonei pelo DVP5100 por tua causa.

Mas tenho que te perguntar uma coisa: Você está vivo?

Está a tanto tempo sem atualizar o teu blog que fico com esta dúvida!

Muito obrigado, cara!

Um grande abraço.

 
At 8:40 a. m., Anonymous FRANCIS said...

Umbanda,

Se fosse possível, gostariamos muito de ter uma atualização de sua pagina. Você já tem disponivel a versão final do Firmware 5.1? Conseguiu resolver o problema da falta de som através do microfone, quando se usa o Karaokê? Agradecido pelo ótimo trabalho que desenvolve. Abraços.

 
At 9:14 p. m., Anonymous Anónimo said...

Perdon, esto todavia esta activo? trate d entrar al foro y no encontre nada, no se, tal vez soy medio bestia en esto

 
At 9:53 a. m., Anonymous klatoo said...

Pessoal,

comprei o 5100k e logo fiz a atualização com o 5.1.

Só que o background, onde tem o rosto da mulher, está escrito UMBANDA 5.0 é assim mesmo ?

outra coisa... os menus ficaram piores de ler...

mas pelo que vi aqui esta atualização é bem legal.

 
At 9:53 a. m., Anonymous klatoo said...

Pessoal,

comprei o 5100k e logo fiz a atualização com o 5.1.

Só que o background, onde tem o rosto da mulher, está escrito UMBANDA 5.0 é assim mesmo ?

outra coisa... os menus ficaram piores de ler...

mas pelo que vi aqui esta atualização é bem legal.

 
At 1:51 p. m., Anonymous Anónimo said...

Hola Umbanda Violento, tengo problema con el Firmware 5.1.. primero todo bien con mis peli pero un día decido grabar en un dvd+r una película al cual ya tenia video, es un disco dvd multiseccion, y el dvd no me lo reconoce solo la primera sección es la que me reconoce, me puedes ayudar en este caso ya que no quiero grabar un dvd nuevo.

 
At 4:46 p. m., Anonymous Dux said...

Umbanda, primeiro de tudo,parabens pelo excelente trabalho com os firmwares do 5100K!
Gostaria de perguntar se voce pretende também fazer um upgrade do fw do novo philips dvp5960 ou dvp5965 (acredito que sao iguais)??
um abraco do brasil!

 
At 2:18 a. m., Blogger Ju Badaro said...

Alguem poderia me ajudar?
Eu instalei o Umbanda 5.0 e nunca tinha dado problema algum. Mas agora comprei um dvd original mas americano e nao consegue ler, da REGIÃO ERRADA. Como faço para consertar isso? Com os dvds originais do Brasil isso não acontece. Obrigada, Juliana

 

Publicar un comentario

<< Home