sábado, diciembre 17, 2005

Novedades 11

Primero que nada Muchas gracias a los testers de la 5.0.

Hay un problema grabe que no me habia dado cuenta, que si hay mas de 5 peliculas en la misma carpeta, los subtitulos no se cargan. no creo que lo pueda solucionar :(.
Tambien aparentemente algunos subtitulos se adelantan, yo probe con varios y no tuve problemas. asi que no se....

por ahora les dejo a los testers otra version, la que soporta nero digital y otras cosas...
veamos que tal anda...
5.0 B - RC1

Recuerden, que todos los firm que publique permiten el downgrade, asi que no hay que preocuparse...

Gracias de nuevo a los testers!!!

PD: usen la fuente grande, me olvide de cambiar la chica, esa no va afuncionar.

41 Comments:

At 9:38 p. m., Anonymous PsychoDad said...

Olá Amigo. òtimo trabalho. Só uma pergunta. Esse firmware tem suporte para DVD multisessão?

Abraços,
PsychoDad

 
At 10:08 p. m., Blogger Umbanda Violento said...

No :(

 
At 9:38 a. m., Anonymous PsychoDad said...

O que impede de implementar o multisessão ? Espaço ou tipo de programação ?

 
At 10:15 a. m., Anonymous Anónimo said...

Não consigo carregar legendas com esse firmware. Quais são os passos para carrega-las?

 
At 10:16 a. m., Anonymous Anónimo said...

Não consigo carregar legendas com esse firmware. Quais são os passos para carrega-las?

 
At 1:55 p. m., Anonymous HenriquePASTEL said...

Vc precisa apertar no controle remoto o botão subtitles e selecionar! Pode até 5!

 
At 2:00 p. m., Anonymous HenriquePASTEL said...

Com essa versão se eu, por exemplo, tiver mais de 5 filmes e com legendas de nomes iguais? Não vou mais poder carregar mais do que 5? Sei que com a versão 4.x posso carregar mais que cinco, pois é automático!

 
At 5:27 p. m., Anonymous Doncan311 said...

Gracias umbanda por tu trabajo...en relación al firmware 4.2, cuando dices "2 font to select. (Arial Narrow 18px / Arial Narrow 20px )" ¿dónde se supone que cambio esa opción? o sea, de arial 18 a arial 20?

Perdón por el offtopic pero me queda esa duda...

Saludos

 
At 2:25 a. m., Anonymous DiEGO10 said...

Doncan,

Podes elegir el tamaño de letra desde la configuracion del aparato, yo creo que tengo la 4.1 y desde ahi lo hago.

Un abrazo

 
At 10:09 a. m., Blogger cabroncete said...

Pregunta: Con varias versiones de firmware (la 5.x aun no la probe) miro alrededor de 1hora de DivX y si cambio a otra pelicula pasa un rato y se friza la imagen (tarda hasta en responder al stop), saco el disco, pongo otro para que lo lea, vuelvo al disco anterior y ya no se traba más. Como que se queda tildado con algo y luego al leer otro disco anda. A veces me pasa en el mismo disco si por ejemplo pongo 2 caps de una serie, cuando miro el segundo se friza...¿alguna idea?

 
At 2:29 p. m., Anonymous rafael.eti.br said...

Hi, Umbanda! This new firmware is problably the best so far. Really good work.

The best thing is that it DOES support custom matrix. That is a great feature, way better than the support for the Packed Bitstream.

But there is somethings that I did not like about how it deals with the subtitles.

First, it does not seem to support more than 2 lines. That is not good specially because it breaks the lines that are too big (which I really did not like). So if a 2 line subtitle has a first line that do not fit the screen it breaks it and do not show the second line. That is really bad.

The other thing about the subtitles is that if a movie has a vobsub subtitle it will not load any other srt legend that the movie has (but it will load all the subtitles in the vobsub file), but if there is no vobsub subtitles then it will load all the srt subtitles (but I did not test with more than 5 subtitles).

There is another very very small problem (but it also were present at the firmware 4.2) so that on the menus the portuguese special characters are wrong. The character "ê" (U+00EA) is show as "ę" (U+0119), the character "ã" (U+00E3) is show as "ă" (U+0103), and the character "ú" (U+00FA) is show as some crazy character that I do not recognize that seems to be a asian character.

 
At 4:27 p. m., Anonymous El_AMPo said...

Umbanda, te intente contactar por msn por que logre subir un mirror de los archivos Ver 3.3, 4.2 y 5.0B-RC1.

De todas formas solo puedo ofrecerte un mirror secundario, porque sino aumentaria mucho el trafico en el sitio.

Espero que sirva, Saludos y sigue con el buen trabajo.

P.D: Contactame para que te de los links, en estos comments salen cortados.

 
At 9:03 p. m., Anonymous Anónimo said...

as legenda n funciona pra avi so uns
quadrados


ass neyf

 
At 10:16 a. m., Blogger Umbanda Violento said...

Cabroncate, tendrias que probar con la original, a ver si te pasa lo mismo, puede ser un defecto de tu player.

Neyf: si, en esta version me olvide de cambiar la fuente chica, podes cambiar a la grande, que con esa anda bien.

 
At 3:17 p. m., Anonymous Anónimo said...

Com essa atualização 5.0 B - RC1, o DVD não seleciona mais legendas quando temos mais de uma legenda na mídia. Não sei se quando temos até 5, esse problema não acontece, pois testei com mais de 5 legendas.

 
At 11:25 p. m., Anonymous Anónimo said...

hola que tal solo una pregunta como hago para que la unidad de DVD Phillips Dvp5100K lea archivos .WMV ???

 
At 9:41 a. m., Anonymous pablo said...

Umbanda, el mail que pusiste en tu perfil no sirve...

 
At 9:55 a. m., Blogger Umbanda Violento said...

pablo , ese mail es para el msn.

 
At 8:41 p. m., Anonymous Anónimo said...

This FW is perfect from what I saw till now...
Havent found any bug!
GREAT JOB UMBANDA

 
At 8:58 p. m., Anonymous Anónimo said...

Gostaria de saber se a fonte desse firm é igual a dos 3.x que são as melhores?

 
At 10:58 a. m., Anonymous Anónimo said...

Umbanda estoy un poco renuente de realizar la actualizacion. tengo unas cuantas preguntas mi dvd es el DVP5100k/78 el ultimo codigo tengo entendido que es de donde es vendido el aparato. por ejemplo el 78 es de latinoamerica y el que tu ofreces para actualizar es el 69 esto tiene algo que ver con el proceso?? y en caso de fallas como puedo volver al firmware original?? Gracias

Saludos de Venezuela

 
At 11:50 p. m., Anonymous Anónimo said...

Chamo, el 78 sí es el que se vende en Venezuela. Pero ese 69 no tiene que ver con eso, es parte del nombre del firmware original del reproductor y por supuesto el upgrade tiene que llamarse así también. Para que estés claro y no tengas duda, teclea 55 sin tener ningún disco insertado y verás: DVP5100_69.BIN
Ya no tendrás duda.
Saludos desde Puerto Ordaz.

 
At 12:01 a. m., Anonymous Anónimo said...

Hola me pescan los sub de cualquier extencion pero estos no se ven bien o sea estan como corrompidos y no me aparece la opcion para cambiar de tamaño los sub
salu2 y que sigas con tu gran trabajo

 
At 12:15 a. m., Blogger Umbanda Violento said...

si hubieras leido las novedades 11, al final dice que uses la fuente grande... la standar no funciona.
igualmente, espera que en algunas horas subo la 5.0 final

 
At 8:07 a. m., Anonymous Anónimo said...

Cara - comentar o que!! Você é um gênio!!!!!! Valeu!!!

Abraços
Alexandre Lopes

 
At 8:10 a. m., Blogger Alexandre Lopes said...

Umbanda - instalei a versão 4.2 e a funcionalidade de alterar o volume pelo controle remoto sumiu! Procede?

Abração e parabéns pelo seu trabalho!!

Alexandre Lopes

 
At 4:32 p. m., Anonymous Anónimo said...

Parabens pelo grande trabalho que
vc tem feito por nós usuarios do
DVP 5100k.

Obrigado, Tanks, Gracias

 
At 4:33 p. m., Anonymous Anónimo said...

Parabens pelo grande trabalho que
vc tem feito por nós usuarios do
DVP 5100k.

Obrigado, Tanks, Gracias

 
At 7:07 p. m., Anonymous Anónimo said...

Como es eso que no funcionan los subs si hay mas de 4 pelis en la misma carpeta? yo tengo como 10 cap de series en una carpeta, no podria ver los subs no?.
Tengo que decir que la verdad aplaudo a las personas que tienen esta clase de iniciativas, y si puedo ayudarte en algo solo avisame. samaritano@hotmail.com.
Con que programas los firmwares?
o como haces para modificar los originales?

 
At 12:14 p. m., Blogger Kitus said...

Umbanda Violento, ya probé la última version del firmware, te envié un correo a: kidloco@fibertel.com.ar, con mis comentarios y opiniones al respecto, espero lo leas¡¡¡

BYE, MERRY CHRISTMAS¡¡¡¡¡¡

 
At 12:20 p. m., Blogger Kitus said...

Hola Umbanda Violento... el correo
kidloco@fibertel.com.ar al que te envie mis comentarios acerca del firmware es invalido, por favor pasame un correo valido para contactarte¡¡¡

BYE

 
At 8:05 p. m., Anonymous Anónimo said...

Kitus todos preferimos que las opiniones y comentarios se compartan por esta vía, no en emails privados.

 
At 10:23 p. m., Anonymous Anónimo said...

Grabe la version 4.2 por mientras para actualizar el dvd de mis padres y el de una amiga ke recibieron para navidad y está genial, sigue asi, si encuentras la forma de arreglar lo de los nombres de subtitulos seria mas genial todavia
Estoy feliz, gracias a ti xD porke el firmware original es una pura mierda

 
At 6:37 a. m., Blogger franciscoaps said...

"5.0 B - RC1" - Atualização

Simplismente a mais completa, exelente.
Pergunta:
1 - Arquivos "RMVB", tem alguma chanche de vir a ser reproduzidos?
2 - Tamanho da legenda "somente as grandes funcionam", tem possibilidade de ser corrigidas?
Grande abraço
franciscoaps

 
At 5:21 p. m., Anonymous Anónimo said...

dISCULPEN LAS MOLESTIAS PERO TENGO UN PROBLEMA, soy medio estupido, estava acualizando el firmware por primera vez, de la version original dvp5100_69 a la version 5.0 beta, acepte la actualizacion, y cuando expulso el cd, no respondia el control ni nada, entonces lo desenchufé, pensando que estaba colgado. es probable que no haya terminado la instalacion del nuevo firmware, verdad?.
El tema es que ahora cada vez que lo prendo la pantalla queda azul y en el display queda hello. Nada responde ni el control ni los mandos del dvd. Existe alguna solucion, si la hay les agradezco.
Mauricio

 
At 8:22 p. m., Anonymous Anónimo said...

acabo de darme cuenta de que estoy más jodido de lo que pensaba. Mi reproductor es el 5100k/78, y no tiene conexion serial, asi que lo unico que puedo hacer con el reproductor es nivelar la mesa de la cocina.
No, quizas internamente alla un conector mediante el cual pueda ingresar un firmware.
Gracias, de todos modos, y recuerden: NUNCA INTERRUMPAN LA ALIMENTACION DEL REPRODUCTOR MIENTRAS UPGRADEAN.
Mauricio

 
At 12:21 a. m., Anonymous pablo said...

mauricio, lee la pagina de ryan,
http://www.ryan.com.br/prod_dvp5100.htm
(tenes el link en la pagina ppal de este blog)

aunque esté en portugues, esta muy bien explicado todo el tema del cable serial. de paso te aclaro que ningun dvd player (por lo menos estos philips) viene con el cable ni con ningun puerto serial, tenes que fabricarlo vos y soldarlo adentro del aparato...

suerte! y mucha lectura!! ;)

 
At 1:23 a. m., Anonymous Anónimo said...

Muchas gracias pablo, ya mismo estoy leyendo esas paginas. Gracias por el dato. Cualquier novedad se los comunico. Gracias de nuevo @Mauricio

 
At 12:27 p. m., Blogger sergiobis said...

acabo de actualizar mi 5100/k78 a la versión 4.2 por consejo de Umbanda, todo bien, pero sigo con el problema de no poder cargar los subst. cuando son distintos los nombres de la pelic. y del sub; cual es la solución???, pasarme a 5.0? agradezco una respuesta, lo demás mejoró todo,aunque no tuve tiempo de probarlo a fondo

 
At 5:59 p. m., Anonymous Anónimo said...

legal , testei essa versao e algumas legendas entram com uns caracteres ( tipo #####) sendo algumas letras sai no meio disso ai ex: te#l##on# ... até a prox pessoal .

 
At 2:29 p. m., Anonymous Anónimo said...

Hola, sabes quiero saber paso por paso si no es mucha la molestia, para poder leer archivos wmv, gracias de antemano.

Andrés.

 

Publicar un comentario

<< Home