lunes, noviembre 21, 2005

Novedades 5 - Ver 4.1

Umbanda´s firmware Ver 4.1
21/11/2005
+ The file browser now display +-45 characters, and shows the file extension.
+ 2 font to select. (Arial Narrow 18px / Arial Narrow 20px )

* Change to correct codepage(1252) in the filebrowser.

+2 colors of fonts white/yellow


-NO multisession DVD support. Only the 1st session is recognized. (This happend with Versions 4.x) :(

Download - Ver 4.1

Font Standar:
Font Large:

16 Comments:

At 8:58 p. m., Anonymous Anónimo said...

Pô, assim tu vai acostumar mal o pessoal, lançando firmware novo toda semana :))). Cara parabéns por compartilhar teu trabalho duro, de prováveis horas em horas em frente ao micro, pra o divertimento do resto do pessoal. Por causa desse firmware que acabei comprando um 5100. Novamente, meus parabéns!! Abraço.

 
At 10:17 p. m., Anonymous thw_hook said...

é isso aí, parabéns

 
At 10:54 p. m., Anonymous Anónimo said...

o que parecia perfeito ficou melhor ainda..parabéns umbanda...galera q tem o 5100 só tem a agradecer .. thanks

 
At 7:39 a. m., Anonymous Anónimo said...

Putz, mandou muito bem!
Parabéns pelo empenho no desenvolvimento do firmware.
Com certeza isso só vem beneficiar os usuários desse fantástico player da philips.

Abraços e bom trabalho!
Sandro.

 
At 11:19 a. m., Anonymous Anónimo said...

amigo parabéns..seu trabalho realmente merece todo nosso elogio e gratidão. Ainda não mudei para o 4.1 (utilizo o 3.1) e acho que vou mudar apenas quando puder modificar as cores da fonte de legenda. No mais, obrigado pelo seu trabalho.

 
At 4:23 p. m., Anonymous Anónimo said...

Buenisimo compadre Umbanda, estas haciendo unos firmwares buenisimos, en mi opinion deberias ponerte en contacto con la gente de Philips y comentarles las modificaciones que eles estas hacien al firmware de ellos para ver si te dan permiso para seguir con las actualizaciones pero bajo su alero para que sean aceptadas y puedan ser posteadas hasta en la pagina de ellos ya que creo que les estas haciendo un enorme favor a ellos y a nosotros.
Saludos y Gracias.

 
At 8:30 p. m., Anonymous MATU said...

Estimadísimo, es increíble lo que has hecho! Deberíamos mandar, cada dueño de un 5100k, un mail a Philips para que vean lo que es trabajar como corresponde ! Desconozco el motivo por el que haces esto, pero estoy muy agradecido por tu laburo y gentileza. Un abrazo desde Adrogué!

 
At 12:12 a. m., Anonymous Anónimo said...

bueno el firmware, sin embargo sigue el mismo problema con los menus, el tipo de fuente no permite una buena legibilidad, es posible modificarle el firmware para que permita DTS downmix como el 5106k y pregunto si es posible conectarle en los pines 44 y 45 del chip un puerto USB. Gracias por tu trabajo espero que sigas mejorando

 
At 8:14 p. m., Anonymous Anónimo said...

Estaría buena la versión 3.2 con soporte para PB también...
Excelente trabajo!!!

 
At 6:05 a. m., Anonymous LimpPlaya69 said...

Bueno al principio tenia un poko de miedo por actualizar el Firmware, pero me decidi, por que ya estaba medio apestado de ke no podia ver ni 1 letra, igual el enchufe ke tengo esta mas malo y ya veia que se me apagaba el dvd xD, bueno la cosa es que el Firmware ESTA DE LUJO, mejoro todo, es como tener dvd nuevo xD.

Amigo Te lo agradesco mucho.


Bye
PD: de que pais eres?

 
At 4:20 p. m., Anonymous Neo said...

You are the best

 
At 11:31 a. m., Anonymous EAR said...

Exelente trabajo, sos un maestro.

 
At 2:35 p. m., Anonymous Anónimo said...

é isso ai ficou demais a versão 4.1
vc tá de parabens!!!!

 
At 12:28 a. m., Anonymous El_AMPo said...

Gracias por lograr lo que nadie mas se dio el trabajo de hacer... Existe poca gente que hace cosas como esta
Saludos y felicitaciones por tu trabajo

 
At 6:17 p. m., Anonymous Anónimo said...

Nossa nao tenho nem noção de como vc gera esses códigos, mas são fenomenais, você tinha é que vender essas bios para a própria Philips.. OBRIGADO!!!!!!

 
At 11:02 a. m., Anonymous Anónimo said...

Hola, acabo de comprar un 5100k/78, puse el FW 4.1 y ahora, cuando lo prendo sólo me dice "Cargando"... y me pone "Eject", pulso "Eject" y vuelta a "Cargando" hasta "Eject" nuevamente. Qué puedo hacer? Gracias, Matías.

 

Publicar un comentario

<< Home